Nissan Note Owners Forum banner
1 - 20 of 85 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
Anybody know where the fuel pressure port is on the note? I can see two ports for the ac but can't seem to find a port on the fuel lines? Would I have to install my own? I'm not trying to turn it into too fast too furuis by the way. I have a starting issue, fault code p0089 and need to diagnose the fuel system.
 

·
Premium Member
Joined
·
7,177 Posts
when was the filter last changed ? check the bleed bulb and pipe work for any cracks or perishing
both will cause low pressure if you have done these swap out the fuel reg on the end of the fuel railEdited by: flash22
 

·
Premium Member
Joined
·
7,177 Posts
did you have the issue before they where changed ?
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #5 ·
Yes, The car wasn't starting properly. I took it to a garage for them to fix the issue. Cost me £300 they changed the plugs and the filter and gave it me back still not starting.
 

·
Premium Member
Joined
·
7,177 Posts
check the pipe work it only takes a minor crack for it to suck in air if not swap out the fuel reg

Have you checked the fuel pump in the tank to make sure that's clear and working ?

edit check the resistance across the fuel pressure reg with a multimeterit should be 5.5 to 6.5 ohms




Edited by: flash22
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #7 ·
I'm trying to find a port to attach a pressure gauge but there doesn't seem to be one. I can see some air bubbles in the clear fuel lines. I take it they shouldn't be there. How do I take the air out of the system?
The fuel regulator has 5.5 ohms.
How do I get access to the sender pump?
 

·
Premium Member
Joined
·
7,177 Posts
you should have a resistance across the pump if its open circuit the pump may be faulty, also test to see if you have voltage to the pump (get some one to turn the key any you will see the voltage as the pump primes)

prime the system with the prime bulb 5-10 times then crank the engine over that should take the air out the system

check the fuses in the ipdm too
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #10 ·
The glow plug light seems to be going off really fast. Does anyone know how long it should be on for? Seems to only be on for 3 or 4 seconds.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #12 ·
Right so I tested the 4 pin connector. 4 has a negative connection. 3 has a negative connection. 2 has a positive connection. Number 1 is dead. No change when ignition is started. No 1 second pulse when ignition is switched on.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #15 ·
Does the 1.5dci K9K engine even have a fuel pump/sender unit in the tank? Just wondering if I'm barking up the wrong tree here!
 

·
Premium Member
Joined
·
7,177 Posts
fuses are in the ipdm (beige box behind the passenger side headlight) there isno pump in the tank (thinking of another car sorry)

Have you pulled the pressure sensor (iirc its got a fine mesh filter built into it) (part is £80-90 to replace)
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #17 ·
I stuck a multimeter on the fuel pressure regulator, the green plug on the high pressure pump. I am getting 5.5 Ohms. I think there is a pressure sensor also, not sure of the location exactly or how to test it.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #18 ·
I was trying to get at that fuse box today. Stuck upside down right behind the headlamp. Couldn't get at it. Do I need to remove the headlight? How exactly do I get it out? Tried to remove a couple of screws but it is attached underneath and didn't want to break it.
 
1 - 20 of 85 Posts
Top