Nissan Note Owners Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi all,

So we have now picked up a used 1.6 auto yesterday and as a family we love it. It's smaller than my elgrand so makes it great to rip around town in.

So it's got only carrying 77k miles which is a positive and has a full service history through main dealer, just passed its mot so everything is a positive

My only question and concern is a knock / clicking we have. It doesn't sound like bushings to me, going over bumps doesn't trigger it however if I dry steer and rock the steering wheel we get a singular click similarly if we drive in a straight line ... We get a click.

Not entirely sure what it is really. Very confusing.... I have searched the forum but nothing seemingly jumps out at me

Regards

Rob
 

·
Registered
Joined
·
1,806 Posts
The usual source of noise going along on an auto is the subframe top mount pulling out of the chassis rail on the passenger side, beneath the air cleaner. This causes more of a creaking twittering sound that does get louder when the left wheel goes over a bump. You can move the bolt at the top if it has gone.

1165


Yours sounds steering related. There was a recall of the 2008 models because some of the cheaply sourced steering racks had been assembled without any lower pinion bearings (and the supplier had poor QA- probably why they were cheap ;) ) check if it applied to yours and has been done.
The column does crack/knock if the sliding part at the bottom by your feet is dry, you should be able to feel that if you hold the sliding part whilst someone makes the steering go crack- you can run grease down inside from the top as the blue arrow, but it may get out onto the carpet...

1166



The column twangs when turned if the spring that keeps the clamp nuts tight catches on the carpet as well.
 
  • Like
Reactions: dubsies

·
Registered
Joined
·
5 Posts
Discussion Starter #3
The usual source of noise going along on an auto is the subframe top mount pulling out of the chassis rail on the passenger side, beneath the air cleaner. This causes more of a creaking twittering sound that does get louder when the left wheel goes over a bump. You can move the bolt at the top if it has gone.

View attachment 1165

Yours sounds steering related. There was a recall of the 2008 models because some of the cheaply sourced steering racks had been assembled without any lower pinion bearings (and the supplier had poor QA- probably why they were cheap ;) ) check if it applied to yours and has been done.
The column does crack/knock if the sliding part at the bottom by your feet is dry, you should be able to feel that if you hold the sliding part whilst someone makes the steering go crack- you can run grease down inside from the top as the blue arrow, but it may get out onto the carpet...

View attachment 1166


The column twangs when turned if the spring that keeps the clamp nuts tight catches on the carpet as well.

So tried to find the bolt above but with the engine tray covering everything beneath and then from the top I just can't see anything.....

However I have produced the video above if that's anything to go by... It would seem its not just steering related and maybe it is something like the bushes or something else....
 

·
Registered
Joined
·
1,806 Posts
You should be able to find that.
Have a look at the link from the anti roll bar to the strut, it might even be the strut top bearing, or the spring broken on that side- they snap pretty much all the time unless you buy Sachs ones.
.
To check that mount the airbox has to come out, I can't remember how, but it is pretty obvious I think.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
You should be able to find that.
Have a look at the link from the anti roll bar to the strut, it might even be the strut top bearing, or the spring broken on that side- they snap pretty much all the time unless you buy Sachs ones.
.
To check that mount the airbox has to come out, I can't remember how, but it is pretty obvious I think.
Soooo discovered it. Took the car to a mechanic pal and pointed out the issue above got it over the pit and had a look and yep found the bolt that was loose, gave it a tighten and no more rattle. Fully expect it to start again however for now....its quiet 😊
 

·
Registered
Joined
·
1,806 Posts
Soooo discovered it. Took the car to a mechanic pal and pointed out the issue above got it over the pit and had a look and yep found the bolt that was loose, gave it a tighten and no more rattle. Fully expect it to start again however for now....its quiet 😊
Get rid quick.

The bush that the bolt screws to has come out of the chassis rail, it needs awkward welding or you can get a nut to the inside Like I and Coolhands (who used to frequent this forum did)


 
1 - 6 of 6 Posts
Top