Nissan Note Owners Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hi All,

I have a 1.4 Note N tec and having problems with touch screen. When I first switch on ignition the "Accept" condition button appears as usual, but, now when I press to accept there is no response and I have to wait for up to 10 minutes for anything to happen??

I've taken car to dealership and they say they cannot recreare the problem and unless they see it fot themselves, there's nothing they can do.

Also, on the occasions that it does work it states that my home location is approx 300yards from where I live . I have re-set my location on my drive to my house and it still won;t change.

Any ideas at all ?

Many thanks

Ex - Cad Wolf
 

·
Premium Member
Joined
·
7,177 Posts
you need to go into the hidden menu and do a system reset while you in there re calibrate the screen that tends to sort most problems
to access the hidden service menu.................

press and hold the setup button and turn the knob below it 3 clicks to the left, then 6 to the right and 3 clicks back to the centre

Edited by: flash22
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
Hi flash 22,

many thanks for your advice.

Have done exactly as you say but has made no difference at all, map guidance still says my home location is 300 yards from where i actually live??
 

·
Premium Member
Joined
·
7,177 Posts
if you look at the service menu how many satelites can it see and is it using ?
 

·
Premium Member
Joined
·
7,177 Posts
It does indeed show the sattilites if you look in the service menu iirc its the top right button it gives you the active data
i will go have a look at mine

edit. its under system state - running system state

Edited by: flash22
 

·
Premium Member
Joined
·
7,177 Posts
iirc - if i remember/recall correctly
Enter the hidden service menu as above ^^^ second button down on the left iirc its the first option in the list
 

·
Registered
Joined
·
23 Posts
Discussion Starter #9
Have found that I can drag the finishing line flag (green) in a diagonal line but not to the exact location that I want?
 

·
Registered
Joined
·
8 Posts
Ex - Cad Wolf said:
Have found that I can drag the finishing line flag (green) in a diagonal line but not to the exact location that I want?

Take it to dealer and insist they do a reset and screen set-up, and then start again.
They don't need to see the problem top do that if you tell them to do it.
If it is faulty they won't be able to do a reset and they will have to repair or replace the unit.

Ted.
 

·
Premium Member
Joined
·
7,177 Posts
as i said above all the dealer will do is go into the hidden service menu and re-set and re-calibrate the screen instructions are above
only other thing to do is take the battery off for 15 min (saves having to pull the stereo out) this will cause the stereo to default to factory settings
 
1 - 11 of 11 Posts
Top