Nissan Note Owners Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
Nissan Note K9K diesel September 2011



I have read and understood the post on this subject, but still fail to get the system to reset. As I understand it, I should do the following.


1. Ignition switch ON.
2. By pressing and holding the clock switch (clock switch is RH switch in meter) about 3 seconds while the maintenance distance and wrench symbol are displayed (about 5 seconds after turning on the ignition).

3. It comes to setting mode. The maintenance distance and wrench symbol will flash.
4. While these are flashing, press the clock switch to display the current maintenance distance.
5. Press the clock switch again to increase the setting distance by 500 miles(1000km) increments.

This does not work for me unfortunately. When I switch the ignition on I see the flashing spanner with a zero. After a few seconds this becomes a flashing spanner with "_ _ _ 0" These dashes disappear after a few seconds. Pressing the clock set button, (the right side button on the display panel) has no effect. The maintenance distance and wrench symbol are always displayed and the oil diplay does not appear.



does anyone have any ideas ?

Edited by: flash22
 

·
Premium Member
Joined
·
7,177 Posts
The how to has been updated recently you need to follow the directions exactly
try - press and hold the stalk and then turn on the ignition
 

·
Registered
Joined
·
38 Posts
Discussion Starter #4
Thanks for that Flash 22.I have also tried this variant without success. The display does flash, but does not change with the clock-set button
Do you know what the difference between Trip mode A and Trip mode B is ? Maybe I have to set something first before I try to reset the service distance. On my model the clock is on the Connect panel.



Richard
 

·
Premium Member
Joined
·
7,177 Posts
A and B are just 2 trip counters
get in the car, press and hold the stalk then put the key in andturn the ignition on so the dash lights up, do not start the car

you have to do it in the correct order, I suggest you print off the how to so you have it in front of you in the car

Edited by: flash22
 

·
Registered
Joined
·
4,708 Posts
Just tried it on my car (2012 ntec+ auto) which was reading 16498 to the next service.
Followed the above - didn't work.

Did the same again using the LEFT hand trip and reset to 16500 miles (figure that 2 miles won't kill me)with no problem.

Who knows, it may work for you.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #7
Thanks very much Nigel , I'll try that out tonight and post my results tomorrow.








Richard
 

·
Registered
Joined
·
38 Posts
Discussion Starter #9
Sorry to disappoint you but NOTHING that I have tried has had any effect. VERY frustrating


Richard
 

·
Registered
Joined
·
2 Posts
Hi, Did anyone find a fix for this? Been trying and i'm not getting anywhere with it either. I too get the spanner and a 0 when the ignition is turned on.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #13
I have always succeeded in sort of resetting it (only to the default start setting) by playing with BOTH stalks while switching on the ignition. I can't give you any details because it just happens after I have tried loads of different combinations and can't remember what exactly I did ! The only thing I am sure of is that you need to use the the following inputs1. press stalks before turning ignition on
2. how long to hold stalks before letting go

I cannot set the distance to next service. It just does what it does and I leave it at that. I have a LHD diesel Note with Connect
 

·
Registered
Joined
·
38 Posts
Discussion Starter #15
Would you agree that after all that you are unable to provide an accurate description of how you did it?
 

·
Registered
Joined
·
38 Posts
Discussion Starter #16
Finally hacked it !

Engine off
hold BOTH stalks firmly pressed in
turn on ignition without starting motor
service light should reset after about 20 secs.
release stalks

cheers Richard
 

·
Registered
Joined
·
76 Posts
Sounds to me like you need three hands to do this. LOL! I guess the Mrs called into action?
 

·
Registered
Joined
·
38 Posts
Discussion Starter #18
Yes it's that time of year again !! The distance to service is stuck on zero this time and will not budge. After an hour of fiddling with the ignition, stalk A and stalk B, The thing reset itself and I am no wiser this time than last. The only positive news I have for you is that it always works in the end. My Note's software does not allow you to choose a service interval. which is sensible. It just resets to 20,000 km
Richard
 

·
Registered
Joined
·
1 Posts
Finally hacked it !

Engine off
hold BOTH stalks firmly pressed in
turn on ignition without starting motor
service light should reset after about 20 secs.
release stalks

cheers Richard
I have just tried this option to reset service mileage and it works a treat, but I do have another problem that my obd2 reader is coming up with a code of p253f, which I have googled it and it says oil degraded, but the oil was changed 1 week ago
 

·
Registered
Joined
·
830 Posts
@ Craigh3
Have a read of this post it may help --https://www.noteownersclub.co.uk/threads/p253f-and-p0380-even-after-oil-change-and-before-service-due.7515/
 
1 - 20 of 23 Posts
Top