Nissan Note Owners Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi, I've only hadmy 2008 note for a week,this morning inoticed a problem with my rear window wiper. It sits half way up the rear window and when i use it, it wipes 5 inc down onto the paint work of the boot. Im trying not to use much as its leaving scrach marks. Will it bea job my husband could do?
Dose anyone have any ideas?
Thanks ever so much.
 

·
Registered
Joined
·
14 Posts
Hi, try undoing the nut that holds it on, take it of, it should be splined, and replace in a different position. On my old 07 note, it was parking horizontal, so work it out from there.good luck
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Hi there, i'll get my husband to give it ago,Manythanks for the reply. I will let you know howwe get on.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
westwood said:
Hi, try undoing the nut that holds it on, take it of, it should be splined, and replace in a different position. On my old 07 note, it was parking horizontal, so work it out from there.good luck









I've tried that.. the wiper sweepsdownwards first, then upwards, so it swept the boot and the numberplate then a tiny part of the window..
The only way to get it to sweep the rear screen properly is to have the wiper positioned half way up the screen. Is there any way the motor could be fitted incorrectly to cause this?? Tanks for your help, Nikki.
 

·
Registered
Joined
·
14 Posts
Hi Nikki, the only thing i can suggest, is to position the wiper in an upright position, that is the way it was on our old Micra.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Dan said:
Should it not look like this?








Yup, but it doesn't! If it's positioned there it wipes the boot...



It's at a 45degree angle at rest at the moment. At least it wipes the window this way. Quite annoying though! :)
 

·
Registered
Joined
·
12 Posts
Hi just noticed your rear wiper problem.It parks as in the photo & wipes Rt handed to vertical.Two things come to mind.(1) If the mounting plate came loose it may cause the arm to change its position.(2)If the arm is moving from horizontal & wiping downwards & you say the car is a recent purchase it is possible the wiring on the motor is reversed or the motor was removed & reinstalled incorrectly.
 
1 - 8 of 8 Posts
Top