Nissan Note Owners Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
The parking sensors have always been over-sensitive, sounding when a long way from an obstacle, but now send out a continuous bleep as soon as I select reverse. I have tried using WD40 without success. Any other suggestions would be very much appreciated.
 

·
Super Moderator
Joined
·
2,034 Posts
Using WD40 on what, may I ask. Are the sensor lenses clean.
 

·
Registered
Joined
·
120 Posts
Exactly what I thought, Boysie!
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
I sprayed WD40 into the lenses in an attempt to clean them (as suggested elsewhere). I don't know what else I can do - any suggestions would be very helpful.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Problem solved! I just needed to be more patient and allow the WD40 time to work overnight.
 

·
Super Moderator
Joined
·
2,034 Posts
I would suggest just soap and water next time. Polycarbonate and clear polystyrene plastic are among the few surfaces on which to avoid using a petroleum-based product like WD-40.
It slowly disintegrates most plastics and plastic washers. The damage will not be immediate like solvent on acrylic plastics.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Very many thanks for the advice and I will certainlly bear it in mind should the problem reoccur. However, I suspect on this occasion it was caused by ingress of water into the sensor, as opposed to a build-up of dirt, so introducing more water wouldn't have helped the situation.
 

·
Super Moderator
Joined
·
2,034 Posts
I wasn't exactly saying soak them, just a damp cloth with soap and water. More elbow grease than anything.😄
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
OK, thank you - and if it's elbow grease that's required, I'll get my husband onto it! Thanks again.
 
1 - 9 of 9 Posts
Top