Nissan Note Owners Forum banner

1 - 20 of 23 Posts

·
Premium Member
Joined
·
7,177 Posts
Discussion Starter #1
Can someone make this a sticky please
SERVICE REMINDER
Show the distance to the next maintenance.For the first 5 seconds after ignition switch ON, the odo meter
displays distance to service and the wrench
symbol. When the distance to service comes to zero, a minus sign
is used and wrench symbol flashes.
Setting Procedure

The distance can be changed manually.
1. Ignition switch ON.
2. By pressing and holding the clock switch (clock switch is RH
switch in meter) about 3 seconds while the
maintenance distance and wrench symbol are displayed (about 5
seconds after turning on the ignition).
3. It comes to setting mode. The maintenance distance and wrench
symbol will flash.
4. While these are flashing, press the clock switch to display the
current maintenance distance.
5. Press the clock switch again to increase the setting distance
by 500 miles(1000km) increments.
6. The maximum setting is 31,500 miles(63000 km). Pressing the
clock switch one more time after this will
return the setting to 0.
7. When the setting procedure is complete, do not touch the switch
for 5 seconds (until odo meter: ON,
wrench symbol: OFF).
Default Values

The default service interval depends on engine type and
handle.


The following values are used.
CR engine 12500
Miles
HR engine 18500 Miles


K9K engine 12500 Miles





OIL LEVEL
WARNING

The oil amount is shown on the display 5 to 10 seconds after the
ignition is turn ON.The display changes depending on the oil
level.Oil level LOW: ""o""“ ""“ ""“ ""“""�
""“ Oil level HI: ""ooooo""�
l The indicator flashes when the oil level drop below the limit
level.
Combination meter read oil level sensor signal to measure oil
level.

OUTSIDE AIR TEMPERATURE

Outside air temperature is displayed when ignition switch
ON.
l When the outside air temperature is lower than -30°C or higher than 60°C the display shows. only """"“ ""“""�
though it is operating. This is not a
malfunction.
When the outside air temperature drops below freezing point (Approx.
3°C),
it indicator as following. (Low
temperature warning)
""“ Outside air temperature is 3°C - -30°C: ""3°C""� is flashed.
""“ Outside air temperature is -30°C - -40°C: """"“ ""“°C""� is flashed.
""“ Outside air temperature is less than -40°C or more than 60°C: """"“ ""“""� is flashed.
""“ Outside air temperature is more than 4°C low temperature warning is canceled.
Combination meter should read ambient sensor

You can also use the info button rather than having to push the stalk (if you car has these controls fitted)
 

·
Registered
Joined
·
4 Posts
Service interval reset.Note 2011 1.4 diesel puredrive.
My manual gives the;- switch on, press & hold the RH button & then release, and then repeatedly press it to get the right interval sequence.
It didn't work.
What did work was;-
Press AND HOLD down the button protruding through the speedo face.
Keep the button pressed down and switch on the ignition and wait, and wait, and wait until it resets.
Now, & only now, let go of the button.
(I had overun the last service, so for some reason it reset itself at 18641 miles. I haven't played with it any more - that's near enough for me)
Good luck
 

·
Registered
Joined
·
8 Posts
I have tried all the advice I can find on resetting the service interval and can't get any of them to work.
I have a 61 plate diesel NTSC (with connect).
What I have noticed is the clock is not displayed between the rev counter and the speedometer. I have assumed this is because the car has the Connect system and the time is displayed on the LCD panel and is set from GPS. Have I got that wrong and the non display of the clock has been a fault from new? N.b. the speed limiter display and the trip data display ok.

Anyone got any suggestions?
 

·
Registered
Joined
·
4,707 Posts
Hello Bernard. No dashboard clock if you have Connect, although IF YOU REALLY WANT TO you can get it working by opening the dash and bridging a couple of wires (I haven't bothered).
Follow the reset instructions CAREFULLY, I have never known them to fail (just keep waiting, mine took almost a minute).
 

·
Registered
Joined
·
8 Posts
I have followed yours and others instructions carefully and have held the button in for over two minutes but it is not working. For good measure I have tried the other button. In my Primera that had early lcd display it used to be with the radio off turn ignition on but do not start the engine and turn the volume control. So I have tried it with and without starting the engine but neither works.

Wondering if I have to get the dash clock working just so I can check the button works! Rather not have to do that.
 

·
Premium Member
Joined
·
7,177 Posts
Discussion Starter #6
sometimes you need to press the stalk turn on the ignition hold it for 30 seconds then release and press again
my original post is a direct copy from the service manual, do you have a aftermarket stereo fitted ??

Don't mix up older cars like the almera as ecu and bmc system are totally different
 

·
Registered
Joined
·
8 Posts
Hi,
No aftermarket radio or any other modifications.
I have tried the press turn on ignition wait 30 secs release and press again without any success. How long is the second press?

I am assuming when you say ignition on I don't start the engine. But I have tried it without and with starting the engine. I have also tried it fully removing the ignition key between attempts.

I have in almost desperation tried pressing buttons on connect (don't really expect that to work) and found I can turn connect into a big clock by holding down the top left button (brightness). Have also tried setting clock in connect to manual adjust.

This is a RHS drive car with rev counter on left and speedo on the right . The right hand button/stalk has a clock symbol above it. The left hand button/stalk has "Trip" above it. I have tried all recommended methods with both buttons.

I nearly bought a service manual the other week but they wouldn't accept European master cards and PayPal didn't work so I saved my pennies!
But I wouldn't mind reading the manual myself, where is the best place to get one?

Happy to try another suggestions.

It is still under warranty which might cover this - should I give in and take it to a nissan dealer?
 

·
Premium Member
Joined
·
7,177 Posts
Discussion Starter #10
a few more posts and you can request one on here
ignition on = key turned, lights on the dash
 

·
Registered
Joined
·
35 Posts
Hi all please help, followed the instructions below to a T and now the spanner is flashing and the distance to next service is flashing. Dosent matter what i do with the clock switch as nothing happens at all, the spanner and0 just continue to flash. Anyone able to help me please. Thanks Taag
 

·
Registered
Joined
·
35 Posts
it was Nissan who gave me it back in this state last week after a service so don't have much confidence in them. Theyvarecalso not local so was hoping for a solution from forum members thanks
 

·
Registered
Joined
·
269 Posts
Start of post tells u step by step mate yours must have bin set to 0 instead of -18500 repeat steps at start of post try setting the mileage to -18500 mateEdited by: Sefton666
 

·
Premium Member
Joined
·
7,177 Posts
Discussion Starter #18
There are 2 ways of setting the mileage please read the thread it may help to printit off
 

·
Registered
Joined
·
35 Posts
Hi Flash22I have printed out both methods and follwed the instructions to the letter, but still no luck. When i turn the car on the spanner and the0 just continue to flash, dosent matter if the car is on , off or the ignition is set to the varying points. Dosent matter of i press the right button or the left button, and no oil suymbols are displayed. The car was returned to me from Nissan like this ?? last week after a gold service. The garage is 40 miles away so reluctant to take it back, surely someone has the definitive solution to this issue. Thanks
 
1 - 20 of 23 Posts
Top