Nissan Note Owners Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter #1
Evening all,

So as you may know, I collected our '08 Accenta last Friday. It's basically been parked up all weekend until today, when my missus had her company motor collected and we went for a run in the Note. And got about 600 yards!

I was driving along and experienced occasional misfiring and power loss, no pull whatsoever followed by normal power for the revs. Pulled over and decided to return home and swap cars. On the home run I got to about 25mph in third and floored it; absolutely nothing. Just ticked along at 2500 revs, slowly started to increase in revs (but not really in speed) to about 4000rpm and then took off as you'd expect. Reminded me of a dodgy Lambda sensor I had on the old 206.

So, expecting a call from the dealer tomorrow to get it booked back in.

Any suggestions / advice?
 

·
Registered
Joined
·
1,698 Posts
any engine management light on ? any bad readings from a sensor would log an error code and put the light on.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #4
Hi chaps, thanks for the replies.

SneakyElephant said:
I don't mean to sound silly, but you havent put a gallon of diesel in by mistake have you?
Good thinking, but no. The only fuel in is half a tank they put it at the dealers; it was bought on empty so they whacked in twenty-odd quids worth.

mdvineng said:
any engine management light on ? any bad readings from a
sensor would log an error code and put the light on.

No EML, and I was tempted to put the code reader on it, but figured under the cirumstances why should I?!

Anyhoo, booked in today so we'll wait and see the results. Annoyingly the salesman we're dealing with was saying that can take it to any Nissan dealer as it's a Nissan warranty and it doesn't need to go back to them (he wishes!). That smacks of passing the book in my language....
 

·
Registered
Joined
·
1,698 Posts
let us know the outcome please.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #6
Sure will, not expecting anything today obviously, ut when they do update me I'll post.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #7
Well that was painless!

Dropped it off, explained the problem and headed off again. Got a call a few hours later saying it was sorted and ready to collect, picked it up and runs normally. They got the codes for the return oxygen sensor and replaced it. My diagnosis skillz are awesome!
 

·
Registered
Joined
·
1,698 Posts
glad it's fixed but strange no EML on dash.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #9
mdvineng said:
glad it's fixed but strange no EML on dash.
Good point; I forgot to mention it came on as the missus drove it to the dealers (with me following close behind to do the knight in shining armour thing!).
 

·
Registered
Joined
·
1,698 Posts
going for brownie points, good boy.
 

·
Registered
Joined
·
453 Posts
Good that it's back on the road. Now you can have some fun with it.
 
1 - 12 of 12 Posts
Top