Nissan Note Owners Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi folks,

My wife has just got home in her 2008 Note 1.4 and told me there is a warning light on...

I've had a look and it is the orange malfunction indicator light. Car is running fine, no loss of power etc.

Any ideas what this is likely to be please? Is it ok to drive?

I have AA breakdown repair cover, would it be worth calling them out.

Advice appreciated.

Cheers,

Chris
 

·
Premium Member
Joined
·
7,177 Posts
You need to get the code read to find out what fault it is it could anything tbh
 

·
Premium Member
Joined
·
7,177 Posts
Local garage, 2 min job to read the code, free or a few quid main dealer prob 40-60 quid for the same thing
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
Sorry, didn't get round to posting over the weekend. Garage have done a diagnostic and found code P0138. Any thoughts please?
 

·
Registered
Joined
·
1,698 Posts
It's an O2 sensor fault (Lambda sensor) either the first one before the CAT or the one after it, 2nd one is most likely.
 

·
Premium Member
Joined
·
7,177 Posts
as above the code tells me its bank 1 sensor 2 = What is thepost cat O2 sensor usually its the pre heater in them what goes short circuit
buy a genuine one or a ntk sensor it may cost a bit more but it savesproblems in the long run - been there done that and it cost me a small fortune (corsa)
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #10 ·
Latest update all. Car booked in for later in the week but started playing up today. Seems to be losing power like it is misfiring. Is this being caused by the faulty sensor or something else? Really do appreciate your assistance.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #14 ·
Well folks the news isn't good. Car finally in today and the O2 sensor has been changed. The garage have taken it for a test drive and it is still playing up. They are going to do some further investigation, but I'm starting to fear the worst. Any one got any ideas please?
 

·
Registered
Joined
·
4,709 Posts
Sound obvious, but did they reset the fault codes after the sensor change?
 

·
Premium Member
Joined
·
7,177 Posts
a wiring fault ? needs a simple check with the meter, it all depends what the readings are from the pre and posts o2 sensors if there wildly off look at the cat, what o2 sensor did thay fit ? the cheap pattern wide band sensors imo never work correctly as i said before use an ntk or a nissan part
the preheat onboth sensors need to bechecked with a meter
 

·
Premium Member
Joined
·
7,177 Posts
It self tests when you turn the key
if it doesnt light - No worky - or its a duff bulb/ledEdited by: flash22
 
1 - 19 of 19 Posts
Top