Nissan Note Owners Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Pleased to join your forum. Forums are a great source of information and I'm in a few being in a five vehicle family.
My Wife has a 1.5 dci 2010 model and we are having starting issues, think it could be immobiliser related.
Fitted new battery. Car tries to start, 3 starter motor cranks then stops, next time no cranks.
I have changed the key batteries on both keys, helped for a while but now not starting again.
Going to have to tow it in to a garage, no other issues. Any good places around Shrewsbury?
Cheers Nick
 

·
Registered
Note 2009 dci86 owner on a budget
Joined
·
95 Posts
Hi Nick , there are people whove more exp than me with notes , but have you any dash lights when ignitions switched on ?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Hi, yes all the normal lights on including the immobiliser light. Not seeing a glow plug light though?
 

·
Registered
Note 2009 dci86 owner on a budget
Joined
·
95 Posts
Well im no expert but, itll turn over but not start But theres no glow plug light , theres your issue id imagine ?, solving it , as i say people can advise better than me on that , from a fellow north shropshire salopian
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Still not sure whether the immobiliser is stopping the power to the glow plugs.
I've read that the immobiliser light should go out when the ignition is turned on but it stays on in this instance.
 
1 - 5 of 5 Posts
Top