Nissan Note Owners Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Any one experience problems with the blower on the heater only works on 4 highest speed / AC working OkAnyone any thoughts on what needs replaced / cost ? Thanks
 

·
Registered
Joined
·
52 Posts
it sounds as if it's the resistor, should be an easy job if it's easy to get to. not sure on the cost but would not take more than half an hour to fit. I'll look in the manual and see where it lives.
 

·
Premium Member
Joined
·
7,177 Posts
it a resistor card fault, itsa nissanthing what been going onsince 1980's
iirc there are 3 types and you need to get the correct one, fitting it is a 10-20 min job unclip it unplug it fit the new one, last one i got was for a k12 micra iirc it was £18 plus vat
 

·
Registered
Joined
·
52 Posts
seems to live in the dash, which is a pain, but it does sound like the resistor has failed and it is a throwaway part sadly.
 

·
Registered
Joined
·
4,709 Posts
Power transistor M31 is the cause of 'Speed 4 only' according to the manual. Trouble is it doesn't specifically point to it's location just a sketch which shows it living behind the dash to the LHS of the steering wheel above the heater controls and below the left ahnd middle air vent.
 

·
Registered
Joined
·
52 Posts
last one I got was for a Merc sprinter, 100 quid fitted by the dealer and it failed again 4 days later, they replaced it again for free though.
 

·
Premium Member
Joined
·
7,177 Posts
its a card if its the standard air con if you have climate its a transistor pack. its tight but you can get at it by taking the glovebox out

the transistor pack is a lot more money esm ref for the climate is ATC-121 part 23 on the diagram
 

·
Registered
Joined
·
1,698 Posts
I have looked at a few of these resistor unit for people over the years most were repairable by resoldering the board especially the resistors themselves.
 

·
Premium Member
Joined
·
7,177 Posts
on the climate there a bit more than a resistor board now thay actually have electronics and transistors in them
why make peoples lifes easy when you can complicate the hell out of something
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
Hi Nigel B thanks for that / spoke with the dealer they advise there are 2 different resistors for a 2007 1.4 SE / unable to say which one for my car . Are they any instructions anywhere on how to remove the glove box to get at the resistor / they advise that it is held on by 2 screws and then plugs in . Any help appreciated. Also do you know where I can locate the fuse for the rear window wipe . Its not working dont know if its the fuse or a wire in the loom that has got stretched at the rear hatch . Thanks again
 
1 - 11 of 11 Posts
Top