Nissan Note Owners Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi all,can anyone help with this one.The motor in the blower has stopped working,fuses are all ok under the dash & all the shutters etc are working properly,this car has air con.The controls are digital readout -07 auto-& all the symbols are coming up on the dash.I thought it might be the pollen filter so removed it, not very dirty but motor still not working.Are any of the fusible links in the box in the engine bay linked to this or is it a smack of a hammer job.regards.
 

·
Premium Member
Joined
·
7,177 Posts
its more than likely the resistor card has burn out but make sure you get the correct one as there are 3-4 for the note
if you remove the glove box behind it you will see the blower motor if you look at the heater box in the center right at the back is the the card iirc its 2 screws a clip and 1 connector to get it out
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Hi Flash 22,
you were right it was the card or rheostat as they call it in technical speak.The location is on the passenger side of the motor held in with two screws,there are two plugs attached.

Sequence of removal:Under the glovebox remove two screws @ bottom corners,open the glovebox & remove three screws on the upper lip(PH2),ignore the one in the centre facing out.If your car has air con.there is a stub from the bottom of the air duct into the top of the glovebox to facilitate the cool box,reach inside the box & taking hold of the nozzlepull downward on it,while maintaining this pressure pull the box towards you it may take a bit of pressure to move it.With the box gone stick your head in the footwell & look uptowards the top part of the motor housing facingyou.You will see the cables with plugs(2) green in colour and a black box held in with 2 screws(T20).A stubby ratchet screwdriver will be required as the screws are long & the air duct gets in the way.Refitting is a direct reversal but care must be taken to ensure the stub from the duct re locates in the top of the box.

When I removed the unit I discovered it was "VALEO"so we googled the part no.F667165W/R &discovered it is fitted to a PEUGEOT 406 with aircon 92>.Rang my cousin who works in a scrapyard 20euro &1/2 hour later we have a blower again.Will try to put some pics.of it up here.
 

·
Registered
Joined
·
1 Posts
My 2007 Note developed a fault where the heater motor
would come on and off as if i had a loose connection. I checked fuses and resistor
and being a right hand drive i could do no more. This was happening for about 3
weeks, i even discovered that when i traveled over speed ramps it would come on
which indicatedit was a loose connection. I often unlocked the steering
adjustment, lowered the position of the wheel and pushed back to the high
position which gave a bit of bang to the dash and it would come back on. This convinced
me even more that it was a loose connection, i was wrong!!! Problem all along
was the pollen filter was blocked. You would have thought that if the pollen
filter had choked up the motor so much a fuse would have blown before your
motor would burn out! That's not the case!!! They are very expensive to buy and
difficult to replace in a right hand drive.The moral of the story is, always check your pollen filter and keep it clean, dont rely on the fues to alert you to your blower motor being under pressure, it wont. I hope this will save others from the same faith!!!
 

·
Premium Member
Joined
·
7,177 Posts
Please do not dig up old posts this one is from 2011

The fan £110 and 2-3 hours by a competent diy'er

There are lots ofthreads on the forum most of the newer information is in the "blower hell" thread
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top