Nissan Note Owners Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi guys,


I wonder if anybody can help me.



I have a Nissan 06 Note, which I have had for 3 years. Great little car.



The problem is my headlight adjustment control wheel on the dashboard.

Seems only be moving one headlight.



Any ideas?



Many thanks,



Paul
 

·
Registered
Joined
·
1,698 Posts
Hi, looks like you need to buy a new headlamp aiming motor unit as they are wired in parallel so this eliminates any wiring or fuse problems. Check the unit itself incase its fallen off/dislocated or something is affecting it.
 

·
Registered
Joined
·
1,698 Posts
ebay item 160923066552 gives you a price and a picture, they just clip on/off, worth trying it unclipped to see if it's just stuck and needs freeing off!
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
Thankyou. I unclipped it and now working.
But the some reason the lens inside the headlight seems to gone in more than the other.



Any ideas?



Many thanks,



Paul
 

·
Registered
Joined
·
1,698 Posts
use the manual adjustment screws to realign it or make sure the ball end on the actuator is seated correctly.
 

·
Registered
Joined
·
1,698 Posts
or it is out of sync with the other one, if so disconnect one of them and operate the adjuster switch until they are in sync then re connect.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
Headlight adjustment control wheel on the dashboard not working yet again.


Would it be a fuse? If so which one would it be?



Many thanks,



paul
 

·
Registered
Joined
·
1,698 Posts
#45 in the IPDM box near the nearside headlight, its 10 amp. As stated before both headlamp motors are wired in parallel so if one is working and the other is not, it can only be the motor unit.
 

·
Registered
Joined
·
1 Posts
Hi,

I recently purchased a 07 Note and noticed that the headlight motor had dislocated from the reflector. To get it back in I turned the adjustment screw fully open so the motor arm was fully extended and fiddled about for an hour trying to either get the ball to slide up or under onto the reflectors connection rail. finally I got it on by forcing /poping it into the rail. The headlamp is adjusting but still off. Is there a correct procedure for connecting the two? Should they be connected when the motor arm is at half its travel or something to that effect?

Your help would be much appreciated.
 
1 - 9 of 9 Posts
Top