Nissan Note Owners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hi Peeps

I have a E11 1.6 Tekna Auto 08 plate.

Where do we start, the story begins 5 weeks ago when my car suddenly struggled to start, slowing down on each crank of the engine. I assumed it was the battery and just need a good run out. 1 week later on my drive it cranked twice then stopped trying. Threw on my spare battery and nothing, no click from the starter motor nothing.
Checked the wiring to the starter motor and all looked good (hidden gem coming soon), so I grabbed a second hand starter from the scrappy, tested it on the bench before putting it in and proceeded to install (the bottom bolt on the starter motor is a sod to get out by the way). Turned the key and zip nothing. Getting a little irratated I grabbed a spare wire and connected it straight to the body of the starter and the negative of the battery and it fired straight up.
I again checked the wiring and found that the earth to the engine had all but broken away from the connector with only the top strands still attached.

Soooooo, I cut the rot off, crimped a new connector and hey presto fired straight up...........
As soon as it started I could hear a misfire, stuck the code reader on and it came up with P0335 (crankshaft sensor) and P0303 (cylinder 3 misfire). Stuck a new sensor in and grabbed a new coil pack (coils have gone bad on me a few times during the life on this little lady, so assumed it was at fault).

Managed to get rid of the crankshaft error but the misfire on cylinder 3 still shows, put a new set of plugs in and moved all of the coil packs around to see if the misfire changes posistion but NOOO it still shows a cylinder 3.

Im at a loss guys as what to do next, is it ok to crank the engine without the inlet manifold on to test if I have spark on 3.
Could it be the O2 sensor. Could I have done damage when jerry rigging a new negative from the starter to the battery. Any help/advice/things to try would be great guys.

Thanks Craig
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Quick update.

I have tested each coil pack with the inlet manifold off, every coil pack is sparking expect cylinder 3.
Looking through the maintenace guide I have
1. Checked for 12v from pin 1 - Check OK
2. Checked for continuity to ground from pin 2 - Check OK
3 Checked for continuity to ECM from pin 3 - Check OK

Im now lost as to what else I can try, on paper it should be sparking o_O

Any more ideas Guys?

Cheers
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
Just a quick question on top of my last reply, what is the average charge for an Auto electrician per hour. Never had the need to use but thinking it might be time to get the pros in.
 
1 - 7 of 7 Posts
Top