Nissan Note Owners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
1.6, 07 auto, petrol, E11 Note, 61K miles

Hello,

The coolant light has come on after driving a short distant down the road, like one minute of driving.

I checked the auxiliary belt which was covered in cracks so I’ve replaced it, the car hasn’t lost coolant. Test drove and light still comes on

I’m presuming it’s not water pump as I thought if that failed there would be noises and or loss of coolant? The car sounds fine with no weird noises.

so I’m wondering what else it could be? Thermostat, water pump, anything I can check before buying parts?

Many thanks
 

·
Registered
Joined
·
725 Posts
A check for the water pump is, with the aux belt removed try and wiggle the fan side to side and top to bottom. It should not move, if it does the beraing has probably gone, replace pump.
Maybe an air lock in the system ?
Start car with expansion tank lid off and turn on heater to full heat and three quarter speed, any air lock should find it's own way out, then check coolant level, top up to max level marked on tank.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
I haven’t wiggled the water pump yet but just took it for a drive. The warning light came on at 6 minutes of driving.

pulled over and the expansion tank and radiator arnt hot.

did the method with the heater which didn’t affect the coolant level. Also the heaters don’t get hot and never have since we’ve owned it (6 months)
 

·
Registered
Joined
·
1,782 Posts
I'd have said thermostat stuck closed until you said the heater is cold, but that could be because the air mix control flap motors are not working properly.
What does the ecu think the temperature is? could be the temperature sensor reading high.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
So I got a obd reader and just took it for a drive.

first off, the coolant light didn’t come!

It was running at 216f and then I whacked the air con on full and it went up to 226f which I think it fine?
The pipe going into the radiator is hot

It seems fine now which is weird
 

·
Registered
Joined
·
725 Posts
It could have been airlocked and the drive and using the air con released it.
Keep an eye on it and let us know if it occurs again.
 
1 - 7 of 7 Posts
Top