Nissan Note Owners Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hi,

I have a 09 Nissan Note. Two days ago, I suddenly had a problem with the doors. The doors cannot be locked/unlocked by the remote key, nothing happened when pressing the buttons on the remote. Tried the spare key, it doesn't work either. Both batteries are fine.

The keyhole on the passenger side doesn't work either, I can manually lock/unlock the passenger side door itself. But it doesn't lock/unlock other doors.

When I am inside the car, I can press the central lock button beside the hand brake to lock/unlock all doors correctly. It sounds very normal.

Please help, I really don't want to take the car to the dealer, it will cost me a fortune.

Thanks,
James
 

·
Registered
Joined
·
6,725 Posts
As long as you have the radio code, try disconnecting the battery for 5 minutes, worth a try?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
No luck, unfortunately. I disconnected the battery for 20 minutes. Just connected it back, still no response when pressing the remote button.

Do you have any suggestions for the next step?
 

·
Registered
Joined
·
6,725 Posts
In one of your other posts you are talking about the key sticking in the ignition, it was suggested about spraying with a dry lubricant, you said you filed down small barbs on the key, but did you spray the key as a double precaution and get too much spray on the key and flood the electrics of the key, causing the problem? As your key was working fine before that?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #8
In one of your other posts you are talking about the key sticking in the ignition, it was suggested about spraying with a dry lubricant, you said you filed down small barbs on the key, but did you spray the key as a double precaution and get too much spray on the key and flood the electrics of the key, causing the problem? As your key was working fine before that?
That was more than one year ago. I didn't use any spray at all. Since that the key worked fine. I guess those two are unrelated.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #9
Do you have a link about programming 2009 Nissan Note 1.5 DCi? I couldn't find any instructions without using any special programmer. Thanks!

I download an android app, and followed the instruction in the app. It solved the problem. :grin::grin:

The app is: https://play.google.com/store/apps/details?id=obdhightech.com.remotekey.keysetup.keyprogramprocedure&hl=en_GB

The instruction in the app for nissan note is:

1. Switch ignition from position 0 to ON 6 times within 10 seconds
2. Switch ignition Off, but leave key in ignition
3. After 2 seconds the vehicle will enter programming mode and will flash the warning lights twice
4. Press and hold the unlock button on the first remote transmitter, and press the lock button 3 times.
5. Release the unlock button.
6. The warning lights will flash once to confirm remote transmitter is programmed
7. Repeat step 4 to 6 for additional remote transmitters
8. Once compelete, switch ignition ON and warning lights will flash 2 times.
9 Check all remote transmitters for operation

Easy to fowllow, and strange thing is, the spare key also works now. :grin::grin:

Thank you very much for you help, super star!!
 

·
Registered
Joined
·
6,725 Posts
You downloaded the app and did all the work, I just steered you in the right direction.
But I'm glad you got it sorted out :wink:.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #12
Hi, all,

I think I have to report back the final solution to my problem. In the last post, I thought I fixed the problem by reprogramming the keys. But actually it's not. The keys accidentally worked because I had plugged the key in and out for too many times. It somehow reset the mechanical part in the keyhole back and the central locking started to work.

But one day later, the keyhole was broken completely. The key couldn't plug-in to the end at all, thus it couldn't start the car anymore. It was actually the old problem I had two years before with the ignition, last time I filed down the internal part a bit. Luckily it worked for me for nearly two years. But this time it was broken completely.

My final solution is: I bought a second-hand ignition barrel from ebay and replaced the whole ignition barrel. I used my own chips in the original keys, to avoid re-programming the keys. It's not a perfect solution, because now I need to keep two set of keys. The old ones are required for opening the passenger side door mechanically. Although I guess I have only very little chances to use them.

Thanks
 

·
Registered
Joined
·
3 Posts
Tried this, but doesn't work on my wife's 55 reg Note. I have turned the key from off to 1 (acc) 6 times then left in off, but hazards do not flash.

What am I doing wrong?
 

·
Registered
Joined
·
3 Posts
If I turn ignition off then on 10 times, then wait 2 seconds, then press the fob the red light on the dash flashes. If I hold the button in it seems to pause for a second after 5 seconds, but fobs are not being programmed. I've tried lots of sequences, holding lock then pressing unlock as well. holing buttons for 10 seconds ect. Nothing. Can anyone help please?
 

·
Registered
Joined
·
3 Posts
Sorted. In case it helps anyone else there was a plug/socket by the ignition barrel that was unplugged. I had plugged this back in, and it was this that caused the problem. I unplugged it again and the central locking is now working.
 
1 - 16 of 16 Posts
Top