Nissan Note Owners Forum banner

81 - 100 of 110 Posts

·
Registered
Joined
·
2 Posts
A huge thanks to all the above posters
.

I also had the issue of "boot won't open" plus an additional issue of both rear number plate lights not working. Both issues happened the same day. It took me less than 1 hour to fix by following the advice given in your posts and the parts cost less than £1 including the 2 new bulbs
.

Sure enough, after manually releasing the boot open, 2 wires were found to be broken inside the black rubber flexi hose thing. I repaired the thinner white wire first as that was completely snapped apart - that got the number plate lights working, then repaired the slightly thicker white wire which was just "cracked" and that got the the boot lock working again.
 

·
Registered
Joined
·
25 Posts
Thanks to everybody who posted in this thread - I've just fixed a non-opening boot in my parents' 2011 Note. I was lucky in that only one wire had broken.

FWIW, the boot latch in the 2011 doesn't have a cover that needs to be removed first, the release switch is clearly accessible once you've got the inner trim panel off, and just needs to be pushed to the right:



Additionally, at least some of the wires have silver tracer marks on them:

 

·
Registered
Joined
·
25 Posts
Question for those who have fully rewired the loom with more flexible wire to ensure it never breaks again: did you pop the old wires out of the connectors at each end, or did you just cut them close to the connectors and solder in the new run of wire?

If the former, how easy is it to remove/replace the wires from the connectors? Does it need special tools?
 

·
Registered
Joined
·
4,707 Posts
They are a bugger to get out, I soldered new wires and put heat shrink over them.

Don't make my mistake, slip the heat shrink on first!
 

·
Premium Member
Joined
·
7,177 Posts
cut 1 wire at a time inside the car (behind the rear trim or above the head lining) use the old wire to pull it through into the tailgate - its to much work to pull the cable from the tailgate through to the drivers foot well (connector to connector)<div abp="892">
<div abp="893">
<div abp="894">
 

·
Registered
Joined
·
25 Posts
flash22 said:
cut 1 wire at a time inside the car (behind the rear trim or above the head lining) use the old wire to pull it through into the tailgate - its to much work to pull the cable from the tailgate through to the drivers foot well (connector to connector)<div abp="892">
<div abp="894">
<div abp="894">Yeah, that makes sense. So you basically just splice in new sections of wire with solder joints at each end, rather than go as far as popping the old wires out of the connectors at the tailgate end?
<div abp="894">

<div abp="894">How much of a PITA is it to get the headliner out?
 

·
Premium Member
Joined
·
7,177 Posts
yes, as its only that section that is effected, do one wire at a time and you wont go wrong
use heat shrink or glue lined heat shrink and not tape
 

·
Registered
Joined
·
4 Posts
Thank you so much Coolhands! You are an absolute life saver.

To anyone who's had this issue, did it stay fixed after one repair?

My Note's wiring loom was 'fixed' two years ago by the Nissan garage. Thanks to Coolhands' video I was able to open my boot. On carefully removing the rubber wire covering, I see that two more wires are broken.

The garage's wire repairs are covered in so much tape that the wires were jammed in solid into the rubber boot, so no wonder they broke. I can't afford to keep paying a garage to fix this if it's going to be a recurring issue.

Is this something I am going to have to have redone every two years?

I think I need to learn to solder..!
 

·
Super Moderator
Joined
·
1,846 Posts
ParmaViolet said:
Thank you so much Coolhands! You are an absolute life saver.

To anyone who's had this issue, did it stay fixed after one repair?

My Note's wiring loom was 'fixed' two years ago by the Nissan garage. Thanks to Coolhands' video I was able to open my boot. On carefully removing the rubber wire covering, I see that two more wires are broken.

The garage's wire repairs are covered in so much tape that the wires were jammed in solid into the rubber boot, so no wonder they broke. I can't afford to keep paying a garage to fix this if it's going to be a recurring issue.

Is this something I am going to have to have redone every two years?

I think I need to learn to solder..!

If you need to repair again, use stranded COPPER wire. More flexible than the Aluminium crap.
 

·
Registered
Joined
·
1 Posts
Hi.

I'm another Nissan Note 2009 owner with exactly the same problem! I went to my usual Service Center who told me that the full Rear Wiring Loom would need to be replaced, because they couldn't find the cables that were broken. Is this possible? For the full service + parts they want £710.40!!!!!! Just for the part, they are charging £400 + VAT.

Taking into account that my DYI skills are close to zero, I'm afraid I don't have any other chance. However, is there any way of getting the part cheaper or in second hand?

Thanks in advance.
 

·
Registered
Joined
·
4,707 Posts
ANY good auto electrician can sort this.


There is very rarely a need to replace the loom. It is broken wires and these can be individually repaired.


TBH I would find another, better, 'Service Centre'.
 

·
Registered
Joined
·
1 Posts
Note boot lock

I have an 09 Note I got the boot wont open problem removed the panel as instructed popped the lock cover off pushed the triangular catch to the right no joy the lock did not release as advertised I got my wife to attempt to raise the boot lid whilst pushing the catch to the right no joy there is no resistance to pushing the catch it makes a clunk noise when pushed and seems to return under a light spring. Is it possible to unfasten the latch attached to the body from within the boot when I could open the hatch to check the wiring which normally seems to be the problem. My suspicion is a lock failure I have had times where the boot operated 6 or more times once it failed to open I happened to be stood at the back and heard a little click tried the
boot magic it opened but never again. Any ideas please
 
81 - 100 of 110 Posts
Top